Issue
After configuring ConnectKey in DocuShare and attempting to connect Xerox Device, the ConnectKey button appears with ????? label (question marks).
Cause
This occurs if the Proxy is not enabled on the Device. The Multifunction Device (MFD) cannot connect to and obtain the button name from the DocuShare Server.
Solution
The MFD may need to have Proxy enabled. The instructions for configuring the MFD for Proxy may vary depending on the model.
Note: For most MFDs, the proxy setting should be found by accessing CentreWare Internet Services, select the Properties Tab. On the left, expand Connectivity | Protocols | Proxy server to access the page to enable Proxy server.
Solution Published: April 28th, 2014
Solution ID: 1487