What's New in DocuShare 8.1
AI and Content Assistant
DocuShare Model Context Protocol (MCP) Server
Installation, Upgrade and Migration
Workflow and Content Rules
- Missing custom property during Content Rule creation
- Removing all members from a group used in Routing Slip Template
- How To Manually Connect and/or Send a Test Message to the SMTP server
- ERROR cleanupWorkflows
- Error 14 is displayed when trying to move content to another collection in a content rule
- Description of the Routing Application Event Types in Content Rules
Subscription (Notification)
- How to Use the dsemailService Command Line Utility
- Configure the DocuShare Subscription Service
- Limitation of the customization of the notifications
- Weblog Comments do not Trigger Subscription Notification
- Is There A 20 Email Address Limit on the Number of External Recipients in a Subscription?
- How To Prevent DocuShare from Sending Notification Emails When Performing a Permission Change
Search and Indexing
- Why are the values displayed in verifyIndex for "Count" and "Indexed" different
- When performing a search using custom column settings they are retained for the next search
- Unexpected Search Results in DocuShare 6.6.1
- Total number of objects indexed: XXXX out of YYYY are higher when doing dsindex index_all
- Inconsistencies when searching with special characters
- Incomplete Informational Message Displayed When Trying to Search
Scanning and Capture
- Timestamps on scanned documents are not formatted to match the default language format
- SmartSend Error: Unable to Access Error
- Scanned PDFs Not Getting Uploaded Into Site
- Scanned Documents Do Not Inherit Permissions
- Scanned Documents Are Not Searchable and PDF Throws An Error
- How to Scan into DocuShare and Populate a Document Property (Metadata)
Security and Access
DocuShare Administration
Troubleshooting
- DocuShare Support Policy
- How To Contact DocuShare Customer Technical Support
- Download Size Exceeded Message When Using Zip and Download
- Unable to enable the Integrate scan cover sheet Option
- Gather Information for Xerox DocuShare Technical Support
- How to use PSR to record replication steps
Web Server and Application Hosting
Database
Office Document Editing
DocuShare Office Connnector
Reference
Xerox Mobile Client for DocuShare
- How to Configure the DocuShare Mobile App and Mobile Client Connector
- Why the Android App May Show Two Login Screens
- iOS application requires SSL
- Xerox Mobile Client for DocuShare Android Support
- Xerox Mobile Client for DocuShare 1.6
- When I added a new account, I chose to not enter a password so I would be prompted instead. However, I received an error message. Why?
Wikis and Weblogs
- OOPS - An error occurred; could not create document container message when using weblogs
- How To Use InterWiki Links
- How To Rename a Wiki Page
- How To Print Wiki Pages
- How to Link Pages to a Wiki
- How To Insert Images in a Wiki
Add-ons and Integrations
Linux / UNIX
- Sample script for Stopping and Starting DocuShare in Linux
- Installing DocuShare 6.6.1 on 64-bit Red Hat Enterprise Linux 6
- How To Start DocuShare As A Backend Service in UNIX
- How to find the version of Linux installed
- How To Calculate the Memory Used by the DocuShare Processes in Linux
- Error UnkownHostException
DocuShare Enterprise
- Review DocuShare Server Statistics and Logs
- Release Notes DocuShare® 7.5 Patch 2 Hotfix 6
- Why Are Computer Objects Displaying When Trying to Add a User or Group in DocuShare LDAP?
- When changing permissions on a Collection a Message from webpage is displayed
- What version of SQL Express 2012 is bundled with DocuShare 6.6.1 R2?
- What is the maximum length or number of characters for file name of a document in DocuShare 6.6.1.?
DocuShare Server
- Microsoft 365 SMTP OAuth and IMAP OAuth for DocuShare
- How to enable View Logs
- How to Configure SAML for DocuShare and DocuShare Flex
- List of Languages
- Your account has been disabled because you tried to log in too many times error is displayed
- DocuShare 6.6.1 Update 3, Patch 1 Hot Fix 11 Release Notes
DocuShare 7.0
- The objects appear option that is set on a Collection is not working
- The filename that contains the symbols are replaced with dashes when selecting zip and download
- The Change History page is blank
- Sorry your request could not be process message is displayed when trying to add or update a menu property
- Password change after reset by administrator option
Customization
- How To change the Images of the Rotating Homepage image slider
- Using Substitution Tokens in Attribute Values
- How To Remove The Copy and Copy Shortcuts Options From The Edit Selected Menu
- How To Remove the Images from the Rotating Homepage Banner
- How To Increase the Search Limit Beyond 1000 for LDAP Users\Groups
- How To Hide The Content Snippet From The Search Results
Conversion Service
- Unable to Generate Glyphscan Cover Sheets
- PDF Conversion Is Not Working on Linux 64 bit
- PDF and HTML Conversion Requires the DISPLAY Environment Variable to be Set for UNIX
- No Rendition Message Displays when selecting View in PDF Option
- No HTML Rendition for Lotus Word Pro
- PDF Conversion service fails to load on 64-bit Windows Server
Command Line Utilities
- How To Disable SSL or TLS for DocuShare SMTP Server
- Server Was Not Set To Admin Mode When dsindex max_clean Was Executed
- Scan Services do not Start or Stop when Enabled or Disabled
- Insufficient Privilege to Export Content
- How To Use The stop_docushare Command
- How To Use The start_docushare Command