Issue
When trying to create a new scan coversheet the following Error message is displayed in the web browser.
Example:
System Error
Error Code: 0
DSConnect.connect: (RemoteException)unable to connect to PaperUI<>ops<></></>
Stack Trace
com.xerox.docushare.DSException: DSConnect.connect: (RemoteException)unable to connect to PaperUI<>ops<></></>
at com.xerox.docushare.conversion.PaperuiServer.(PaperuiServer.java:49)
at jp.co.fujixerox.docushare.amber.command.GetRendition.run(GetRendition.java:164)
at jp.co.fujixerox.docushare.amber.DSWebServlet.runHtml(DSWebServlet.java:817)
at jp.co.fujixerox.docushare.amber.DSWebServlet.service(DSWebServlet.java:386)
at javax.servlet.http.HttpServlet.service(HttpServlet.java:803)
Cause
This may occur if the conversion service is not working properly.
Solution
1. Stop DocuShare
2. Start DocuShare
Note: Restarting DocuShare is the preferred method for recovery when the conversion service has stopped/crashed.
3. Wait for the DocuShare Service to start completely. Once DocuShare is started you should be able to access its webpage.
4. Try creating a scan coversheet again.
Note: If you still receive an error when trying to create a coversheet then contact DocuShare Technical Support
Note: If the conversion service does not remain running and needs to be restarted frequently then contact DocuShare Technical Support so that the root cause of the issue can be investigated.
Solution Updated: November 27th, 2013
Solution ID: 607